Back to overview
Degraded
Degraded Connectivity to Mumbai Cloud Edge Region
Dec 12 at 11:32am CET
Affected services
Persistent Nodes
Resolved
Dec 12 at 11:57am CET
The issue has been resolved, and connectivity has been restored.
Affected services
Created
Dec 12 at 11:32am CET
We are currently experiencing degraded performance in the Mumbai Cloud Edge Region, with intermittent packet loss that may reach up to 100%.
Our team is actively investigating the issue and working to resolve it as quickly as possible. We will provide updates as more information becomes available.
Affected services