Back to overview
Degraded

Degraded performance on the Cloud API

Apr 26 at 10:27pm CEST
Affected services
Cloud API

Resolved
Apr 26 at 10:30pm CEST

We have resolved the connectivity issue with one of our database clusters, and our services are now fully operational. We apologize for any inconvenience this may have caused and thank you for your patience.

Created
Apr 26 at 10:27pm CEST

We are observing a decrease in performance of the Cloud API due to connectivity issues with one of our database clusters.