Washington Cloud Regions Experience Degraded Network Performance
Resolved
Apr 01 at 09:03pm CEST
At 06:53 (UTC) today, public network problems were detected in the WAS1 regions of the Washington cloud regions. There may have been up to 100% packet loss during this time. However, at 07:03 (UTC), regular connectivity was reinstated.
These disruptions were due to worldwide network difficulties with one of the backbone providers, which handles a portion of the path. Traffic is now being rerouted through an alternate path.
Affected services
Created
Apr 01 at 07:39am CEST
At 05:26 (UTC) today, public network problems were detected in the WAS1 regions of the Washington cloud regions. There may have been up to 100% packet loss during this time. However, at 05:39 (UTC), regular connectivity was reinstated.
These disruptions were due to worldwide network difficulties with one of the backbone providers, which handles a portion of the path. Traffic is now being rerouted through an alternate path.
Affected services