Back to overview
Degraded

Maintenance of the core network at NorthC Datacenter Oude Meer OUM

Jan 03 at 04:00pm CET
Affected services
Persistent Nodes

Resolved
Jan 03 at 04:05pm CET

We temporarily distributed the entire capacity of the data center to other data centers.

Created
Jan 03 at 04:00pm CET

During the preparations for the maintenance of the core network, we observed unusually high network latencies.